• Herzlich Willkommen bei den Konsolen-Senioren!

    Wir sind eine deutschsprachige Community, die Spielern über 30 Jahren seit 2007 ein Zuhause im Internet bietet, in dem sie sich mit gleichgesinnten und erwachsenen Spielern über ihr Hobby austauschen und zu gemeinsamen Aktivitäten verabreden können.

    Entstanden aus den Xbox-Senioren (früher: XBL-Senioren) und den PSN-Senioren bieten wir mittlerweile eine konsolenübergreifende Diskussions- und Verabredungsplattform, bei der das respektvolle Miteinander und der Spaß am Hobby im Vordergrund stehen.

    Neben konsolenspezifischen Unterforen und Multiplattform-Spielethreads bieten wir auch eine Retro-Ecke und einen Bereich, in dem sich für die immer größer werdende Anzahl Spielen, die Cross-Plattform-Play unterstützen, verabredet werden kann.

    Egal, ob Du einfach nur über Spiele diskutieren möchtest, Dich mit anderen Spielern verabredet willst oder einfach nur Deine Spielerfahrungen mit anderen teilen möchtest, bist Du bei uns herzlich willkommen.

    Natürlich kannst Du auch einfach weiter passiv bei uns mitlesen, aber warum schnappst Du Dir nicht einfach Deine Tastatur, registrierst Dich bei uns und gestaltest die Community durch Deine Teilnahme aktiv mit?

    Wir freuen uns auf Dich!

Suche einen Unixkonformen Editor für Windows

Unterstütze unsere Community mit Amazon Bestellungen
G

Gelöschtes Mitglied 251

Guest
Habe schon vor und zurück gegoogelt und nix gefunden außer Toten Links.....

Jemand einen Link entweder Free oder Shareware ist egal oder Testversion.
Ich muß ein paar Scripts in meinem NFS Server editieren und das geht nun mal nur mit einem Unix konformen Editor.
 
X30 rwlf

X30 rwlf

Frührentner
Mitglied seit
31. März 2008
Beiträge
1.186
Jemand einen Link entweder Free oder Shareware ist egal oder Testversion.
Ich muß ein paar Scripts in meinem NFS Server editieren und das geht nun mal nur mit einem Unix konformen Editor.
ich benutze in solchen Fällen Notepad2. Kost' legal nix, und kann mit allen Arten von Encodings und Line Endings umgehen.
 
G

Gelöschtes Mitglied 251

Guest
Habe mir mal die Testversion vom UltraEdit installiert. Im Moment macht mir allerdings Vista einen Strich durch die Rechnung - das hat nämlich keine Lust mit meinem NFS Server zu sprechen obwohl ich den LmCompatibilityLevel auf 1 gesetzt habe :mad: . S cheiß Technik.....
 
Unterstütze unsere Community mit Amazon Bestellungen
Oben