• Herzlich Willkommen bei den Konsolen-Senioren!

    Wir sind eine deutschsprachige Community, die Spielern über 30 Jahren seit 2007 ein Zuhause im Internet bietet, in dem sie sich mit gleichgesinnten und erwachsenen Spielern über ihr Hobby austauschen und zu gemeinsamen Aktivitäten verabreden können.

    Entstanden aus den Xbox-Senioren (früher: XBL-Senioren) und den PSN-Senioren bieten wir mittlerweile eine konsolenübergreifende Diskussions- und Verabredungsplattform, bei der das respektvolle Miteinander und der Spaß am Hobby im Vordergrund stehen.

    Neben konsolenspezifischen Unterforen und Multiplattform-Spielethreads bieten wir auch eine Retro-Ecke und einen Bereich, in dem sich für die immer größer werdende Anzahl Spielen, die Cross-Plattform-Play unterstützen, verabredet werden kann.

    Egal, ob Du einfach nur über Spiele diskutieren möchtest, Dich mit anderen Spielern verabredet willst oder einfach nur Deine Spielerfahrungen mit anderen teilen möchtest, bist Du bei uns herzlich willkommen.

    Natürlich kannst Du auch einfach weiter passiv bei uns mitlesen, aber warum schnappst Du Dir nicht einfach Deine Tastatur, registrierst Dich bei uns und gestaltest die Community durch Deine Teilnahme aktiv mit?

    Wir freuen uns auf Dich!

Streaming Apps gehen nicht mehr

Unterstütze unsere Community mit Amazon Bestellungen
Spodydary

Spodydary

Frührentner
Mitglied seit
24. Januar 2016
Beiträge
1.274
So. Nun ist wohl der Moment gekommen, ab dem meine X komplett den Geist aufgegeben hat.
Wie bei meiner One, spinnt das Laufwerk auch hier schon länger und spielt Discs nur ab, wenn man sie mit viel Schwung und wenig Rücksicht ins Laufwerk drischt.

Aber nun gehen Apps wie Prime, Netflix und D+ nicht mehr.
Starte ich eine, erscheint noch ganz normal das Logo aber sobald die App richtig loslegen will, wird der Bildschirm so ein ganz feines hellgraues Grisseln. Hin und wieder mal kurz Schwarz, wenn mein TV den Modus wechseln will(?).
Also der Moment, wenn dann oben Links das Format und die Auflösung kurz eingeblendet wird. Das wechselt immer hin und her, ist aber meistens und länger das Grisseln.

Ich kann dann mit der Konsole auch nix mehr machen. Das Grisseln bleibt. In die Steuerung, den GB drücken....nix. Ich höre den Ton und mehr passiert nicht. Muss die Box dann am Hauptschalter ausmachen.
Die X selbst fährt ganz normal hoch. Ich kann vorher mich komplett normal in der Steuerung bewegen und zum Glück scheint das Laufwerk nicht betroffen zu sein. Warzone konnte ich eben ganz normal starten.

Hardreset hat nix gebracht. Auch länger vom Strom genommen. Danach lies die Box sich nicht mit dem Controller anschalten. Normal?
Hab Netflix deinstalliert. Das Laden der App bzw. der Store hat danach etwas verzögert reagiert.

Auf der Playsi 4 pro laufen die Apps zum Glück normal. Das sollte ja einen defekten Fernseher ausschließen, oder? DAS könnte ich jetzt echt nicht gebrauchen.


Jemand eine Idee?!
 
Thommysoft

Thommysoft

Moderator
Team
Mitglied seit
11. Januar 2009
Beiträge
15.867
Jemand eine Idee?!
Viele Optionen fallen mir da nicht mehr ein. Irgendwas scheint da komplett schief gelaufen zu sein.

Die mildere Variante wäre, Dein Konto komplett von der Konsole zu entfernen und erneut hinzuzufügen.
Du hast keine Berechtigung um diesen Link zu sehen. Logge dich ein oder registriere dich jetzt.

Die Holzhammer-Methode wäre, die Konsole komplett auf die werksseitigen Voreinstellungen zurückzusetzen. Das setzt aber wirklich alles zurück. Konten, Spielstände (die man aus der Cloud zurückholen kann), Einstellungen etc.
Du hast keine Berechtigung um diesen Link zu sehen. Logge dich ein oder registriere dich jetzt.

Du kannst die Einstellungen auch vorher noch auf ein USB-Medium sichern und dann darüber zurückholen, wobei das natürlich nicht hilfreich ist, sollte das Problem wirklich an fehlerhaften Einstellungen liegen. Die Spiele, die intern abgelegt sind, kannst Du auch auf USB-Festplatten/SSDs speichern, denn beim Factory Reset fliegen die nämlich auch alle von der internen Platte.
 
ManTheFalcon

ManTheFalcon

Frührentner
Mitglied seit
19. Juni 2008
Beiträge
1.290
HDMI Kabel wechseln sollte man auch mal versuchen.
 
Spodydary

Spodydary

Frührentner
Mitglied seit
24. Januar 2016
Beiträge
1.274
Also den Holzhammer lasse ich dann wahrscheinlich lieber in der Werkzeugkiste.
Das wäre natürlich eine gute Möglichkeit aber so lange ich auf die Playsi ausweichen kann, "traue" ich mich da eher nicht ran. Das Konto werde ich dann mal testen...



Das Kabel hatte ich abgezogen und wieder angesteckt. Aber ja, stimmt. Werde mir mal ein Ersatzkabel ordern.



Gerade mal wieder getestet und da ging plötzlich wieder alles. Als wäre nix gewesen. Box war seit meinem Post komplett aus.
Mhm.....verrückte Welt.
Die muss nur noch so lange durchhalten, bis ich an eine SeX rankomme.....also so 2024. :mad:
 
Thommysoft

Thommysoft

Moderator
Team
Mitglied seit
11. Januar 2009
Beiträge
15.867
HDMI Kabel wechseln sollte man auch mal versuchen.
Stimmt, HDMI-Kabel ist auch immer noch eine Variante. Ich hatte auf meiner XSS vor einigen Monaten unregelmäßig Fehlfarben und dachte schon, dass der Grafikchip beschädigt ist, weil ich sowas schon mal bei meiner 360 hatte, bevor die abgeraucht ist. Aber tatsächlich lag das Problem nur beim HDMI-Kabel.

Also den Holzhammer lasse ich dann wahrscheinlich lieber in der Werkzeugkiste.
Der Holzhammer ist nicht so übel wie es klingt. Hab das mal bei meiner One machen müssen, weil wirklich alle Spiele und Apps die "Starten dauert zu lange"-Meldung produziert haben. Die Einstellungen und Spiele kann man auf externe Speichermedien sichern. Die Savegames und Konto-Daten holt sich die Xbox sowieso aus der Cloud. Im Grunde genommen muss man nur ein System-Update machen und die Spiele/Einstellungen wieder zurück übertragen.
 
S

Snocky-72

Neuankömmling
Mitglied seit
02. Januar 2021
Beiträge
6
Moin! Dieses Problem kenne ich auch.Bei mir ist es z.B. die Amazon Prime App. Da sehe ich dann auch den Stadtbildschirm und dann wird es schwarz! Genauso bei einigen Spielen. Schwarzer Bildschirm aber der Sound funktioniert! Ich habe für mich festgestellt dass das evtl. mit der 4k Auflösung zu tun hat. Habe bei der Amazon App dann auf 1080 umgestellt und siehe da, es läuft! Genauso bei den Spielen! Also einfach mal bei euch in die Einstellungen gehen und den Video Modus die Auflösung verändern! Ich hoffe Microsoft ändert das mal per Update! Wenn es bei euch klappt würde ich mich um eine Rückmeldung freuen!
 
Spodydary

Spodydary

Frührentner
Mitglied seit
24. Januar 2016
Beiträge
1.274
Also seither hatte ich komischerweise keine Probleme mehr.
Aber ich werde mir deinen Tipp mal merken, wenn es wieder auftritt.
 
S

Snocky-72

Neuankömmling
Mitglied seit
02. Januar 2021
Beiträge
6
Kleiner zusatz noch. Die Einstellungen 4k zulassen ist bei mir oft das Problem. Einfach das Häkchen weg nehmen dann sollte alles laufen.
 
Unterstütze unsere Community mit Amazon Bestellungen
Oben