NAT Probleme

Unterstütze unsere Community mit Amazon Bestellungen
freakyboy86

freakyboy86

Aushilfe der Essenausgabe
Mitglied seit
19. Juni 2018
Beiträge
145
Ach ich scheiß jetzt einfach drauf. Dann spiele ich halt per WLAN. Der Router ist sowieso nur 20 cm weg. Glaube kaum, dass ich da so nen Unterschied zwischen WLAN/LAN merken werde.
 
Trikkes

Trikkes

Foren-Spinne
Sponsor
Mitglied seit
02. August 2010
Beiträge
19.027
Mit "hab ich schon" kommen wir eh nicht weiter hier,......von daher.:sneaky:
 
freakyboy86

freakyboy86

Aushilfe der Essenausgabe
Mitglied seit
19. Juni 2018
Beiträge
145
@Trikkes: Ja, ich bin halt ehrlich mit meinem Latein am Ende. Ich habe nun schon sicherlich 3x alle Geräte aus den Freigaben gelöscht und wie gesagt alles schon ausprobiert. Manuelle Portfreigabe, UPnP, Exposed Host. Ich hab selbst schon die Fritz Box auf Werksteinstellungen zurückgesetzt und alles komplett neu eingerichtet. Hat auch nichts gebracht. Ich glaube meine Konsole will mich verarschen :D
 
G

Gelöschtes Mitglied 2134

Guest
Evtl solltest du die Konsole mal auf werksreset setzen und dann nochmal von vorne beginnen mit der Netzwerkeinstellungen
 
Dimo2006

Dimo2006

Frührentner
Sponsor
Mitglied seit
03. April 2011
Beiträge
1.095
Was für eine Fritte hast Du da im Einsatz und wie ist der Firmwarestand?
 
freakyboy86

freakyboy86

Aushilfe der Essenausgabe
Mitglied seit
19. Juni 2018
Beiträge
145
7412 mit Version 06.83

Die ist laut Box vom 05.04.2017. Ich hab seitdem auch definitiv schon per LAN Kabel gespielt. Ich bin mir allerdings gerade nicht sicher, ob das noch mit der One S oder schon mit der One X war ...
 
M

Mim

Aushilfe der Essenausgabe
Mitglied seit
07. August 2018
Beiträge
152
Hatte das gleiche Problem wie du. Bei meiner Fritte (7590) habe ich das - durch Hilfe von Dimo2006 - so gelöst bekommen. Eventuell hilft dir das weiter.

1. Screenshot: Freigaben --> Portfreigaben --> Gerät für Freigaben hinzufügen anklicken

2. Screenshot: Deine Xbox unter Gerät auswählen --> Häkchen bei Selbständige Portfreigaben für dieses Gerät erlauben setzen

3. Screenshot: Häkchen bei Diesem Netzwerkgerät immer die gleiche IP-v4 Adresse zuweisen setzen

Anhang anzeigen 918Anhang anzeigen 919Anhang anzeigen 920
Hatte das Problem auch gerade. Dachte per WLAN ging es doch, per Kabel dann wieder nicht. Problem ist, die Fritz Box erkennte die XBOX per LAN oder WLAN jew. als eigenständiges Geräte wegen der unterschiedlichen Mac Adressen.

Ist auch in Ordnung. Man muss also für beide Verbindungsarten das hier durchführen:

Automatische Portfreigaben einrichten
Richten Sie die FRITZ!Box für automatische Portfreigaben ein, damit die Xbox alle von ihr benötigten Ports selbstständig in der FRITZ!Box öffnen kann:
  1. Klicken Sie in der Benutzeroberfläche der FRITZ!Box auf "Heimnetz".
  2. Klicken Sie im Menü "Heimnetz" auf "Heimnetzübersicht".
  3. Klicken Sie auf die Registerkarte "Netzwerkverbindungen".
  4. Klicken Sie neben dem jeweiligen Gerät auf die Schaltfläche
    (Bearbeiten).
  5. Aktivieren Sie die Option "Selbstständige Portfreigaben erlauben".
  6. Klicken Sie zum Speichern der Einstellungen auf "OK".
Teredo-Filter in FRITZ!Box deaktivieren
  1. Klicken Sie in der Benutzeroberfläche der FRITZ!Box auf "Internet".
  2. Klicken Sie im Menü "Internet" auf "Filter".
  3. Klicken Sie auf die Registerkarte "Listen".
  4. Deaktivieren Sie die Option "Teredo-Filter aktiv". Falls die Option nicht angezeigt wird, aktivieren Sie zunächst die Erweiterte Ansicht.
  5. Klicken Sie zum Speichern der Einstellungen auf "Übernehmen".
Dann geht es auch!

Gerade mit meiner 7590 problemlos getestet. Jetzt sagt mir die XBOX es ist alles offen usw... da brauche ich keine manuellen Einstellungen mehr vornehen.
 
Oben