• Herzlich Willkommen bei den Konsolen-Senioren!

    Wir sind eine deutschsprachige Community, die Spielern über 30 Jahren seit 2007 ein Zuhause im Internet bietet, in dem sie sich mit gleichgesinnten und erwachsenen Spielern über ihr Hobby austauschen und zu gemeinsamen Aktivitäten verabreden können.

    Entstanden aus den Xbox-Senioren (früher: XBL-Senioren) und den PSN-Senioren bieten wir mittlerweile eine konsolenübergreifende Diskussions- und Verabredungsplattform, bei der das respektvolle Miteinander und der Spaß am Hobby im Vordergrund stehen.

    Neben konsolenspezifischen Unterforen und Multiplattform-Spielethreads bieten wir auch eine Retro-Ecke und einen Bereich, in dem sich für die immer größer werdende Anzahl Spielen, die Cross-Plattform-Play unterstützen, verabredet werden kann.

    Egal, ob Du einfach nur über Spiele diskutieren möchtest, Dich mit anderen Spielern verabredet willst oder einfach nur Deine Spielerfahrungen mit anderen teilen möchtest, bist Du bei uns herzlich willkommen.

    Natürlich kannst Du auch einfach weiter passiv bei uns mitlesen, aber warum schnappst Du Dir nicht einfach Deine Tastatur, registrierst Dich bei uns und gestaltest die Community durch Deine Teilnahme aktiv mit?

    Wir freuen uns auf Dich!

Linux Ubuntu

Unterstütze unsere Community mit Amazon Bestellungen
RG Faith DX

RG Faith DX

Rentenbezieher
Mitglied seit
28. Oktober 2007
Beiträge
2.322
Maaahlzeit zusammen !

Hat jemand Ahnung von der Linux Distri Ubuntu ? Oder vielmehr,wie ich nu endlich meinen X-Fi Treiber installieren kann ? Das macht mich wahnsinnig....die ganze Nacht ist schon drauf gegangen...
 
RG Faith DX

RG Faith DX

Rentenbezieher
Mitglied seit
28. Oktober 2007
Beiträge
2.322
Glaub mir,ich habe schon alle Ubuntu-Foren und Wiki's durch....:(
 
G

gonzo

Guest
Maaahlzeit zusammen !

Hat jemand Ahnung von der Linux Distri Ubuntu ? Oder vielmehr,wie ich nu endlich meinen X-Fi Treiber installieren kann ? Das macht mich wahnsinnig....die ganze Nacht ist schon drauf gegangen...
Naja, seit 7.04 bekomme ich meine ATI Müllkarte Grafikkarte nicht sauber zum Laufen ;) Dann setzt immer der Lüfter aus. Und mit Wlan gab´s auch immer wieder Probleme.
 
RG Faith DX

RG Faith DX

Rentenbezieher
Mitglied seit
28. Oktober 2007
Beiträge
2.322
Dieses bezieht sich zwar auf die 64bit Version,die herangehensweise ist allerdings die selbe :
Du hast keine Berechtigung um diesen Link zu sehen. Logge dich ein oder registriere dich jetzt.


Die Krux ist ja,dass ich den Treiber installiert habe. Die X-Fi Karte wird auch von Ubuntu erkannt.Allerdings kriege ich bei den Hardware Treibern (proprietär) den Hinweis,dass der Treiber aktiviert ist,dass Gerät jedoch nicht benutzt wird!
Meinen Onboard Sound hatte ich schon vor langer Zeit deaktiviert,also ist die X-Fi die einzige Möglichkeit...
 
X30 Nic

X30 Nic

Altenpfleger
Mitglied seit
24. Dezember 2007
Beiträge
269
Dieses bezieht sich zwar auf die 64bit Version,die herangehensweise ist allerdings die selbe :
Du hast keine Berechtigung um diesen Link zu sehen. Logge dich ein oder registriere dich jetzt.


Die Krux ist ja,dass ich den Treiber installiert habe. Die X-Fi Karte wird auch von Ubuntu erkannt.Allerdings kriege ich bei den Hardware Treibern (proprietär) den Hinweis,dass der Treiber aktiviert ist,dass Gerät jedoch nicht benutzt wird!
Meinen Onboard Sound hatte ich schon vor langer Zeit deaktiviert,also ist die X-Fi die einzige Möglichkeit...
Ganz blöde Frage hast Du die Möglichkeit, die Karte in einem anderen funktionierendem System mal zu testen, ob sie richtig funktioniert?
Vielleicht hilft ein BIOS-Update vom Board, oder einfach mal die Grundeinstellungen vom Board laden und separat die vorhandene On-Board-Soundkarte im Anschluss deaktivieren. :rolleyes: war nur ein Gedanke falls du es schon getan hast..... auf die einfachsten Dinge kommt man erst viel zu spät:eek:
 
M

malawis

Jungspund
Mitglied seit
16. Dezember 2008
Beiträge
68
aloah...

erstmal die frage welche version von ubuntu du verwendest.
dann welches soundsystem du installiert hast, ALSA, OSS oder ein anderes??

und ganz wichtig ist welche X-FI du hast, Gamer, Extreme etc...

Dann kann ich dir evtl weiterhelfen

Grüsse,
Daniel
 
Zuletzt bearbeitet:
RG Faith DX

RG Faith DX

Rentenbezieher
Mitglied seit
28. Oktober 2007
Beiträge
2.322
Aloah zurück !

Habe Ubuntu 8.10 aufgespielt,die X-Fi ist eine X-Fi Xtreme Music. Aktuell läuft mein Soundsystem mit ALSA.

Im Grunde genommen läuft auch mit dem Onboard Sound alles hervorragend,meines Erachtens wird sogar 5.1 unterstützt. Mein Problem ist,dass ich vorher unter Vista die 360 via Klinke an der X-Fi angeschlossen hatte,ging auch wunderbar und hat gut gebrummt. Schliesse ich jetzt die 360 an,geht mit Onboard Sound gar nichts. Und wie gesagt - die X-Fi wird zwar von Ubuntu erkannt,der proprietäre Treiber ist installiert aber ich kriege immer nur den Hinweis,dass das Gerät nicht benutzt wird...
 
M

malawis

Jungspund
Mitglied seit
16. Dezember 2008
Beiträge
68
mach mal folgendes:

zieh dir den Treiber von der Creative-Seite:

Du hast keine Berechtigung um diesen Link zu sehen. Logge dich ein oder registriere dich jetzt.


dann entpackst den in ein verzeichnis und öffnest eine konsole, dort machst du:

1. sudo apt-get install build-essential
2. cd /path/to/driver
3. make
4. make install

danach kiste neu starten... und mitteilen obs geht
 
Unterstütze unsere Community mit Amazon Bestellungen

Ähnliche Themen

Antworten
146
Aufrufe
13.181
13 14 15
EdgarFr0g
EdgarFr0g
incredibele
incredibele
Antworten
6
Aufrufe
1.089
X30 Ramme
X30 Ramme
Oben