• Herzlich Willkommen bei den Konsolen-Senioren!

    Wir sind eine deutschsprachige Community, die Spielern über 30 Jahren seit 2007 ein Zuhause im Internet bietet, in dem sie sich mit gleichgesinnten und erwachsenen Spielern über ihr Hobby austauschen und zu gemeinsamen Aktivitäten verabreden können.

    Entstanden aus den Xbox-Senioren (früher: XBL-Senioren) und den PSN-Senioren bieten wir mittlerweile eine konsolenübergreifende Diskussions- und Verabredungsplattform, bei der das respektvolle Miteinander und der Spaß am Hobby im Vordergrund stehen.

    Neben konsolenspezifischen Unterforen und Multiplattform-Spielethreads bieten wir auch eine Retro-Ecke und einen Bereich, in dem sich für die immer größer werdende Anzahl Spielen, die Cross-Plattform-Play unterstützen, verabredet werden kann.

    Egal, ob Du einfach nur über Spiele diskutieren möchtest, Dich mit anderen Spielern verabredet willst oder einfach nur Deine Spielerfahrungen mit anderen teilen möchtest, bist Du bei uns herzlich willkommen.

    Natürlich kannst Du auch einfach weiter passiv bei uns mitlesen, aber warum schnappst Du Dir nicht einfach Deine Tastatur, registrierst Dich bei uns und gestaltest die Community durch Deine Teilnahme aktiv mit?

    Wir freuen uns auf Dich!

Java Runtime Enviroment

Unterstütze unsere Community mit Amazon Bestellungen
Pepe

Pepe

Senior
Mitglied seit
10. Dezember 2007
Beiträge
5.399
Hallo,
kennt sich jemand unter Win10 mit Java aus?

Hab das Java installiert und unter dem Adminaccount ist alles klasse.

Habe in den Systemumgebungsvariablen den Path ergänzt und den Parameter JAVA_HOME gepflegt.

Melde ich mich mit dem Useraccount an scheint der Parameter nicht zu greifen. Die Javaanwenung funktioniert nicht. Starte ich sie als Admin ist alles fein.

Wie bekomme ich es hin, dass Java mit jedem User auf meinem Rechner läuft?
 
Baumzebra

Baumzebra

Hausmeister
Team
Mitglied seit
30. Juli 2012
Beiträge
2.338
Ich meine mich zu erinnern, dass jeder Benutzer Umgebungsvariablen hat. Versuch mal als User die Variable JAVA_HOME zu setzten.
 
Pepe

Pepe

Senior
Mitglied seit
10. Dezember 2007
Beiträge
5.399
Ich meine mich zu erinnern, dass jeder Benutzer Umgebungsvariablen hat. Versuch mal als User die Variable JAVA_HOME zu setzten.
Das habe ich schon probiert. In dem Moment wo ich im System die Einstellungen für die Umgebungsvariablen aufrufe verlangt Win10 Adminrechte und ich bin wieder Admin.

Hmmm.. muss mal in die Richtung googlen. Da muss es was geben.
 
Erzgebirgskind

Erzgebirgskind

Moderatorin
Team
Mitglied seit
13. Mai 2011
Beiträge
7.094
Frag mal in der Kommandozeile ab mit set ob der Benutzer die Variable hat (als Benutzer anmelden). Wenn nicht, dann kontrollieren ob bei den Umgebungsvariablen das bei System- und bei den Benutzervariablen richtig überall eingetragen ist.
 
Pepe

Pepe

Senior
Mitglied seit
10. Dezember 2007
Beiträge
5.399
Hmm.. ich gebs auf und fliege halt mit dem Adminaccount. Die blöden Entwickler haben hier bei einem Flugzeug intensiv auf Java gesetzt.

Recherchen ergaben nicht viel. Es gibt tatsächlich seit einem Update in 2015 das Problem, dass man als User d3n Path ect. nicht mehr einstellen kann weil diese Einstellungen nur der Admin ändern kann. Ich trage zwar alles auch bei den Systemvariablen ein, was für alle User wirken sollte, tut es aber nicht. Bin ich als User angemeldet findet die Anwendung die Runtimeumgebung nicht.

Einige Hinweise führten in Richtung Registryänderungen aber da fummel ich nicht rum.

Spielen also als Admin und surfen als User.
 
Unterstütze unsere Community mit Amazon Bestellungen

Ähnliche Themen

Oben