• Herzlich Willkommen bei den Konsolen-Senioren!

    Wir sind eine deutschsprachige Community, die Spielern über 30 Jahren seit 2007 ein Zuhause im Internet bietet, in dem sie sich mit gleichgesinnten und erwachsenen Spielern über ihr Hobby austauschen und zu gemeinsamen Aktivitäten verabreden können.

    Entstanden aus den Xbox-Senioren (früher: XBL-Senioren) und den PSN-Senioren bieten wir mittlerweile eine konsolenübergreifende Diskussions- und Verabredungsplattform, bei der das respektvolle Miteinander und der Spaß am Hobby im Vordergrund stehen.

    Neben konsolenspezifischen Unterforen und Multiplattform-Spielethreads bieten wir auch eine Retro-Ecke und einen Bereich, in dem sich für die immer größer werdende Anzahl Spielen, die Cross-Plattform-Play unterstützen, verabredet werden kann.

    Egal, ob Du einfach nur über Spiele diskutieren möchtest, Dich mit anderen Spielern verabredet willst oder einfach nur Deine Spielerfahrungen mit anderen teilen möchtest, bist Du bei uns herzlich willkommen.

    Natürlich kannst Du auch einfach weiter passiv bei uns mitlesen, aber warum schnappst Du Dir nicht einfach Deine Tastatur, registrierst Dich bei uns und gestaltest die Community durch Deine Teilnahme aktiv mit?

    Wir freuen uns auf Dich!

Frage zu Netzwerkverbindung und Forza2

Unterstütze unsere Community mit Amazon Bestellungen
B

brausestaebchen

Guest
Am WE hatte ich bei Forza2 mehrmals Verbindungsabbrüche zu XBL
meistens mitten im Spiel. Alle Gegner waren auf einmal weg und kurz
darauf kam dann 'von XBL abgmeldet....' oder so ähnlich. :confused:

Was mir auch aufgefallen ist, dass während eines Rennens die
voraus fahrenden Wagen öfters die Strecke verlassen hatten, und ich
dachte dann schon (man möge mir die Schadenfreude verzeihen :))
ich wäre endlich an dem vorbei, aber komischerweise waren die
dann auf einmal wieder zig Meter vor mir......während der Rennen
kam es auch immer mal wieder zu Rucklern, einmal ist da sogar einer aus
heiterem Himmel vor mir durch die Luft geflogen (kein Scherz) und war dann
auf einmal doch wieder meterweit voraus. So hat dass nicht wirklich
Spaß gemacht :confused:

Hattet Ihr die Effekte auch schon mal ? Könnte das an einer schlechten
Netzwerkverbindung liegen ? ( habe DSL6000 allerdings auf 3000 begrenzt)
Oder waren da evt. die Onlineserver überlastet ?
 
D

Das Boese O

Rentenbezieher
Mitglied seit
26. Juni 2007
Beiträge
2.904
oje,

das ist ein netzwerk/verbindungsproblem, ich gehe mal davon aus, das du von netzwerken keinen blassen schimmer hast.

hast du niemanden in deinem umfeld der dir helfen kann? du findest normalerweise hier im forum verstreute informationen die dir helfen könnten, aber ohne grundkenntnisse wird es schwer werden.

es kann an vielen sachen liegen. ich überlege gerade ob ich das hier mal in verdichteter form aufbereite, aber im moment fehlt mir etwas die ruhe dazu.

teile uns doch mal mit, auf welche art lan/wlan/powerlan und mit welchen geräten du arbeitest.
 
Zuletzt bearbeitet:
B

brausestaebchen

Guest
Da hast du Recht, ich bin leider nicht der große Netzwerk Guru.
Aber auch nicht ganz unbedarft. :)

Das es Netzwerkproblem sind dachte ich mir schon, nur fehlt mir da halt mit XBL die Erfahrung.
Da ich die Effekte so nur am WE erlebt habe und vorher eigentlich alles normal lief,
war mein erster Gedanke ob das evt. auch an den (überlasteten da WE ? )
Onlineservern gelegen haben könnte, wobei dann natürlich auch andere die
Probleme gehabt haben müssten.......

Zu meiner Konfiguration:

Die Xbox steht im Wohnzimmer, zusammen mit einem SAT-Receiver mit
LAN-Anschluss. Beide sind über einen 5-Port 10/100Mbit Netgear-Switch
verbunden, vom Switch geht das Uplink Kabel durch die Wand nach nebenan
dort steht ein Linksys WRT54GS WLAN-Router der die Verbindung zum I-Net
bereitstellt (Provider T-Online Zugang über DSL-Modem von der Telekom )
die 2 UDP und den TCP Port (Portnummern
hab ich grad nicht im Kopf) sind eingetragen. ( Xbox meldet offene NAT )
PC Verbindung zum I_NET scheint auch normal zu sein was die Performance
angeht, hab dazu mal einen testweisen Download einer größeren Datei durchgeführt)
Der PC und der SAT-Receiver waren zum Zeitpunkt als ich bei XBL online
war nicht eingeschaltet.
Werde das heute abend nochmal testen. Falls die Probleme weiterhin bestehen, mach ich mal eine direkte Verkabelung zum DSL-Router um Switch/Kabelprobleme auszuschliessen.
 
Zuletzt bearbeitet:
D

Das Boese O

Rentenbezieher
Mitglied seit
26. Juni 2007
Beiträge
2.904
moin,

wenn du jetzt sagst, das dieser störfall so noch nicht aufgetreten ist, stell ich mal die frage: war das rennen von einigen teilnehmern schon beendet?

wenn nämlich schon welche durch das ziel gefahren sind und du noch deine runde/runden drehst, tritt dieses "ghost" problem nämlich auch auf.


der 5fach port ist auch ganz sicher ein "switch" und kein "hub" ? wenn es doch ein hub ist, wird die bandbreite geteilt wenn mehrere geräte auf das netzwerk zugreifen.
 
Zuletzt bearbeitet:
B

brausestaebchen

Guest
Erstmal vielen Dank für deine Hilfe :)

ich kann's jetzt nicht mehr mit Bestimmheit sagen, aber ich meine da
waren immer noch alle Teilnehmer im Rennen.

Ist ein Switch ( Netgear FS105 )
 
D

Das Boese O

Rentenbezieher
Mitglied seit
26. Juni 2007
Beiträge
2.904
moin,

grundsätzlich: wenn du dein netzwerk also komplett mit kabel betreibst und sichergestellt hast das der router/dhcp server wegen der freigegebenen ports auch der box immer die gleiche ip zuweist, liegt der fehler bei einer 3000er verbindung mit sicherheit nicht bei dir.

"fast path" hast du sicherlich? aber auch ohne, tritt dieses problem nicht auf.

wahrscheinlich hatten deine mitspieler das online problem.
 
B

brausestaebchen

Guest
IP ist fest vergeben.
Bis auf Notebook hängt alles am Kabel
'Fast path' hab ich nicht, falls das in Verbindung mit der Xbox was bringt
werd ich's mir freischalten lassen.
Werd heut abend mal ne Runde fahren testen, schau mer mal :)
Ist jemand online heute abend, so ab 21:15 Uhr ?
 
G

gonzo

Guest
Also ich hatte auch große Probleme mit abbrechenden Verbindungen bei Forza. Und das bei freigeschalteten Ports und offener NAT bei XBL.

Ich war die Lachnummer bei den Seniorenrennen :eek:
Die anderen Senioren können das bestätigen :D

Geholfen hat letzlich ein Eintrag im Router, der die XBox zum Standardserver gemacht hat. Der Tip kam von X30 HansoIo :D

Server verwenden
Zusätzlich zu Servern für bestimmte Dienste unterstützt NAT einen Standard-Server. Der Standard-Server empfängt die Pakete von denjenigen Ports, die nicht definiert worden sind.
Der Standardserver könnte beispielsweise eine Spielekonsole sein.
Wenn Sie keinen Standard-Server festlegen, werden alle Pakete abgewiesen, die nicht für definierte Ports bestimmt sind.
 
B

brausestaebchen

Guest
Hab gestern nochmal intensiv getestet, war alles soweit wieder im Lot.
Keine Ruckler, Verbindungsabbrüche und zuckende Vorausfahrende mehr :)
Denke mal das am WE einfach zu viel los war. Evt. lags ja auch an meinem
Provider. Das mit dem Standardserver schau ich mir mal an,
vielen Dank Gonzo für den Tip. :)
 
G

gonzo

Guest
Wenn es wieder Probleme gibt kannst Du ja mal im Router nach der Einstellung schauen :D

Ansonsten bis bald mal bei Forza ;)
 

Ähnliche Themen

Original Bieker
Original Bieker
Antworten
4
Aufrufe
140
X30 frontiers79
X30 frontiers79
  • Umfrage
Antworten
13
Aufrufe
440
2
Gelöschtes Mitglied 5183
X
X30 SidDevill
Oben