• Herzlich Willkommen bei den Konsolen-Senioren!

    Wir sind eine deutschsprachige Community, die Spielern über 30 Jahren seit 2007 ein Zuhause im Internet bietet, in dem sie sich mit gleichgesinnten und erwachsenen Spielern über ihr Hobby austauschen und zu gemeinsamen Aktivitäten verabreden können.

    Entstanden aus den Xbox-Senioren (früher: XBL-Senioren) und den PSN-Senioren bieten wir mittlerweile eine konsolenübergreifende Diskussions- und Verabredungsplattform, bei der das respektvolle Miteinander und der Spaß am Hobby im Vordergrund stehen.

    Neben konsolenspezifischen Unterforen und Multiplattform-Spielethreads bieten wir auch eine Retro-Ecke und einen Bereich, in dem sich für die immer größer werdende Anzahl Spielen, die Cross-Plattform-Play unterstützen, verabredet werden kann.

    Egal, ob Du einfach nur über Spiele diskutieren möchtest, Dich mit anderen Spielern verabredet willst oder einfach nur Deine Spielerfahrungen mit anderen teilen möchtest, bist Du bei uns herzlich willkommen.

    Natürlich kannst Du auch einfach weiter passiv bei uns mitlesen, aber warum schnappst Du Dir nicht einfach Deine Tastatur, registrierst Dich bei uns und gestaltest die Community durch Deine Teilnahme aktiv mit?

    Wir freuen uns auf Dich!

DSL Probleme

Unterstütze unsere Community mit Amazon Bestellungen
Maliklaus

Maliklaus

Frührentner
Mitglied seit
23. Dezember 2009
Beiträge
1.186
Hallo,

Ich schreibe meine derzeitigen Probleme mal hier rein, vielleicht hat ja schon jemand ähnliches erlebt und kann mir weiterhelfen.

Erstmal die Grunddaten:

DSL 16000 der Telekom, Speedport 201 und Belkin Router mit Wlan. PC hängt per Netzwerkkabel am Router, XBox und Laptop über Wlan.

Leider ist bei mir zur Zeit die räumliche Aufteilung der Geräte etwas umständlich. Splitter, Telefonanlage und Speedport sind auf dem Dachboden installiert (da war mal das Arbeitszimmer), Router, PC und XBOX im Erdgeschoss mit einer Wohnung dazwischen. Router über ca. 20 m Netzwerkkabel (führt aussen an der Hauswand hoch) am Speedport angeschlossen.

Um die XBox per Netzwerkkabel am Router anzuschliessen müsste ich Wände durchbohren was ich zur Zeit nicht möchte.

Problem:

Seit der Umstellung auf DSL 16000 ist die Download - Leistung sehr konstant bei ca. 14000 - 16000 kBit/s, was eigentlich ein sehr guter Wert ist. Das Problem ist der Upload und die Zahl der Verbindungen.

Nach Neustart des Speedport habe ich einen Upload von ca. 500 - 700 kBit/s, was sich nach kurzer Zeit wieder auf 8 - 20 kBit/s reduziert, also fast Telefonmodem - Leistung. Online Spielen mit der XBox ist zur Zeit nur Phasenweise möglich, werde ich z.b. wegen dem schnellen Ping und der guten Download - Leistung zum Host gewählt, bricht danach sofort das Spiel ab, weil ich keinen Upload habe. (Ein großes Sorry an meine Mitspieler, war leider auch am Freitag Abend wieder der Fall !!) Shooter spielen stellenweise unmöglich, da ich mitten im Spiel merke wie die Leitung wieder weggebrochen ist und plötzlich keine Treffer mehr machen kann. Ich bekomme sozusagen den Feind angezeigt, aber meine "Munition" kann nicht gesendet werden. ;)

Was wurde bereits versucht:

Mehrere Messungen der Telekom ergaben immer wieder einen konstanten Upload bis zum Speedport von 900 - 1100 kBit/s. Speedport wurde trotzdem kostenfrei getauscht. Ich selbst habe von einem älteren Netgear - Router auf einen neuen Belkin - Router gewechselt. PC wurde versuchsweise auch schon direkt mit dem Speedport verbunden und von der Telekom eine feste DNS vergeben. Verbindung war optimal.

Vermutung:

Netzwerkkabel (das aussen am Haus hochläuft) durch Wind und Wetter (ca. 8 Jahre installiert) gestört. Ist allerdings nicht ohne weiteres einfach so zu ersetzen.

Könnte meine Vermutung stimmen, oder kann es daran nicht liegen ? Habt ihr eine andere Idee was es sein könnte ? Bei der Telekom komme ich auch nicht mehr weiter.
 
ManTheFalcon

ManTheFalcon

Frührentner
Mitglied seit
19. Juni 2008
Beiträge
1.277
Moin!

Wie sieht es denn mit den MTU-Wert aus? Steht er auf 1492?

Warst Du schon auf folgender Seite
Du hast keine Berechtigung um diesen Link zu sehen. Logge dich ein oder registriere dich jetzt.


Laß das mal durchlaufen und poste die Ergebnisse.
Und dann mal weitersehen.
 
Maliklaus

Maliklaus

Frührentner
Mitglied seit
23. Dezember 2009
Beiträge
1.186
Hallo,

Messung ergibt folgendes Ergebnis:

Download 3700 kbit/s
Upload 59 kbit/s
Ping 46 ms
Verbindungen 1894 con/m
 
ManTheFalcon

ManTheFalcon

Frührentner
Mitglied seit
19. Juni 2008
Beiträge
1.277
Habe auch Telekom 16.000
und dabei folgende Werte:

Download 11673 kbit/s
Upload 489 kbit/s
Ping 49 ms
Verbindungen 1770 con/m

Also Dein Down- und Upload ist ja wirklich unter aller Sau. :(

Was war den nun mit der Paketgröße?

Um mögliche Fehlerquellen auszuschließen, gehe doch mal mit Deinen Laptop
auf den Dachboden und schließ ihn direkt am Modem an.
Dann mach noch eine Meßung.
 
joemen

joemen

Altenpfleger
Mitglied seit
12. Oktober 2009
Beiträge
314
Hallo Klaus,

ich hab auch das Problem das ich bei mir Wände durchbohren müsste wollt aber die BOX unbedingt mit kabel anschließen, hab mir dann einfach Devolo dLan zugelegt kannst mal Googeln funktioniert über die Stromleitung läuft einwandfrei.

gruß Joemen
 
Maliklaus

Maliklaus

Frührentner
Mitglied seit
23. Dezember 2009
Beiträge
1.186
Hallo,

sorry das es etwas gedauert hat.

Habe jetzt Laptop direkt an das Speedport angeschlossen und Verbindung eingerichtet. Zusätzlich habe ich doch zur Bohrmaschine gegriffen und die XBox jetzt per Kabel angeschlossen.

Messung mit Laptop direkt am Speedport:

Download: 13897 kbit/s
Upload: 590 kbit/s
Ping: 50 ms
Connections: 1778 con/min

Wo lese ich denn die Paketgröße ab ? Habe da keinen Wert gefunden.

Ansonsten sind die Werte ja deutlich besser....liegt scheinbar doch am Kabel.
 
Unterstütze unsere Community mit Amazon Bestellungen
Oben