• Herzlich Willkommen bei den Konsolen-Senioren!

    Wir sind eine deutschsprachige Community, die Spielern über 30 Jahren seit 2007 ein Zuhause im Internet bietet, in dem sie sich mit gleichgesinnten und erwachsenen Spielern über ihr Hobby austauschen und zu gemeinsamen Aktivitäten verabreden können.

    Entstanden aus den Xbox-Senioren (früher: XBL-Senioren) und den PSN-Senioren bieten wir mittlerweile eine konsolenübergreifende Diskussions- und Verabredungsplattform, bei der das respektvolle Miteinander und der Spaß am Hobby im Vordergrund stehen.

    Neben konsolenspezifischen Unterforen und Multiplattform-Spielethreads bieten wir auch eine Retro-Ecke und einen Bereich, in dem sich für die immer größer werdende Anzahl Spielen, die Cross-Plattform-Play unterstützen, verabredet werden kann.

    Egal, ob Du einfach nur über Spiele diskutieren möchtest, Dich mit anderen Spielern verabredet willst oder einfach nur Deine Spielerfahrungen mit anderen teilen möchtest, bist Du bei uns herzlich willkommen.

    Natürlich kannst Du auch einfach weiter passiv bei uns mitlesen, aber warum schnappst Du Dir nicht einfach Deine Tastatur, registrierst Dich bei uns und gestaltest die Community durch Deine Teilnahme aktiv mit?

    Wir freuen uns auf Dich!

Box Update

Unterstütze unsere Community mit Amazon Bestellungen
10tacle

10tacle

Pförtner des Altenheims
Mitglied seit
06. Juni 2009
Beiträge
957
Hatte vorhin die Box angemacht und es gab ein Update.
Soweit ich das sehen kann ist die Menüstruktur geändert worden. Unter anderem Gibt es jetzt den Punkt Film und Musikmarktplatz (denke mal in vorbereitung für last.fm)
Jetzt hab ich nur das Problem das ich mich nicht mehr mit LIVE verbinden kann. Hat noch jemand das Problem?
 
F

FaiR Volkmar

Guest
das Update habe ich eben auch bekommen, das Profil muss man manuell starten - die automatische Anmeldung funktioniert erst danach wieder...keine Probleme...bin wieder Online
 
10tacle

10tacle

Pförtner des Altenheims
Mitglied seit
06. Juni 2009
Beiträge
957
Ich hab schon neustarts gemacht und manuell neu verbunden... nix... ich verzweifel hier langsam. Wollt eigentlich noch ne runde spielen bevor ich auf die Schicht muss.
 
10tacle

10tacle

Pförtner des Altenheims
Mitglied seit
06. Juni 2009
Beiträge
957
OK... Kommando zurück... Jetzt gehts wieder... keine Ahnung woran es lag... Vllt musste meine Box sich erst an das neue Update gewöhnen. Sie is halt ab und zu ne launische Diva ;)
 
Unterstütze unsere Community mit Amazon Bestellungen
Oben